Bug 57227 - Bad: RH 7.2 Will not install, stops & produces a traceback dump.
Bad: RH 7.2 Will not install, stops & produces a traceback dump.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-07 06:04 EST by jd
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-07 06:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Annaconda traceback report (25.53 KB, text/plain)
2001-12-07 06:06 EST, jd
no flags Details

  None (edit)
Description jd 2001-12-07 06:04:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Bad: Annaconda fails to install RH 7.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert RH 7.2 CD & restart computer
2.Computer boots from CD, begins installation.
3.
	

Actual Results:  Installation stops with an error message stating that 
this was probably caused by a bug, produces a traceback report & shuts 
down gracefully - sends kill signals etc.

Expected Results:  Red Hat 7.2 should have installed.

Additional info:

Copy of traceback report attached:
Comment 1 jd 2001-12-07 06:06:16 EST
Created attachment 40028 [details]
Annaconda traceback report
Comment 2 Jeremy Katz 2001-12-12 15:24:19 EST
This looks like a media problem with your CDs.  If you have downloaded and
burned ISO images, please verify that the MD5sum of your ISOs matches those
published on our FTP site.  If you have received these in an official boxed set,
please contact support to receive replacement disks.

Note You need to log in before you can comment on or make changes to this bug.