Bug 57250 - RHSA-2001:072-14 RPMS needed for 7.0J
RHSA-2001:072-14 RPMS needed for 7.0J
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
: Security
Depends On:
  Show dependency treegraph
Reported: 2001-12-07 16:58 EST by Ben Levenson
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-12-07 19:24:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-12-07 16:58:09 EST
Description of Problem:
AFAICT, the Vine patches applied to the 7.0J RPM haven't been applied to the
package in the english release.  Should the RPMS released in RHSA-2001:072-14 be 
repackaged for 7.0J?

Version-Release number of selected component (if applicable):
original: man-1.5h1-10j1
errata  : man-1.5i2-0.7x.5
Comment 1 Bernhard Rosenkraenzer 2001-12-07 17:15:46 EST
AFAIK the Japanese patches have been merged into base at 1.5i, so this should 
be ok.

Since I can hardly tell CJK Characters from random pixels, someone else should 
verify this, though.
Comment 2 Ben Levenson 2001-12-07 17:57:22 EST
Adding Nakai to Cc:
Comment 3 Ben Levenson 2001-12-07 18:01:17 EST
Accidentally switched to "ASSIGNED". Changing back to "NEEDINFO."
Comment 4 Nakai 2001-12-07 19:23:56 EST
It works. You're done. :)

I installed 7.0.1J and man-1.5i2-0.7x.5.i386.rpm and it works.
Comment 5 Ben Levenson 2001-12-13 11:17:01 EST
Closing as NOTABUG since the man errata package works as expected.

Note You need to log in before you can comment on or make changes to this bug.