Bug 5726 - components list for Powertools needs updating
Summary: components list for Powertools needs updating
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 13:44 UTC by Matthew Campbell
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 19:09:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Campbell 1999-10-08 13:44:24 UTC
In Red Hat's Bugzilla installation, the components list
for Powertools seems to be old.  It has the GNOME packages
which have been moved to the main distribution in Red Hat
6.0 and later, and there is at least one package in newer
versions of Powertools that isn't listed, micq.

Comment 1 Jean Berthomieu 2000-04-30 15:11:59 UTC
In component list for powertools-6.2, "purp" is missing too, and since it seems
not to work with redhat-6.2  ...

Comment 2 Alan Cox 2002-12-13 19:09:43 UTC
Powertools has gone



Note You need to log in before you can comment on or make changes to this bug.