Bug 57273 - arp incomplete for ISP machines, cannot ping ISP machines
arp incomplete for ISP machines, cannot ping ISP machines
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-08 02:07 EST by Meder Bakirov
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-08 02:07:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meder Bakirov 2001-12-08 02:07:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Hi there!

I have RH 7.2 on my box.
I have a small LAN with 14 pcs in it. And a NAT connection to ISP.
Internet is working properly. 
But I cannot ping and browse ISPs machines, except the one, we are 
connected to. I have reported our ISP, but they have no firewall tool 
cast us (other clients work fine with no problems)
When I do arp
I see some <incomplete> messages to the ISP machines. What it could be, 
driver issue?

I have two NICs:

1) IntelPro 100 (eth0 - to Internet)
2) Realtek 8139 (eth1 - to LAN)

Thanks in advance.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Running arp
2.pinging ISP machines
	

Actual Results:  arp icomplete for ISP machines, while running arp.
Destination host unreacheable when pinging ISP machines.

Additional info:
Comment 1 Preston Brown 2001-12-10 13:30:01 EST
you probably have firewall rules on your linux box.  Definitely not a bug, 
misconfiguration is the cause.

Note You need to log in before you can comment on or make changes to this bug.