Bug 57281 - GNU Cash from the RH 7.2 CDROM won't load
Summary: GNU Cash from the RH 7.2 CDROM won't load
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnucash (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i586 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-08 17:15 UTC by Karl F. Larsen
Modified: 2014-03-17 02:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-09 17:42:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is what happens when you try to load GNUCash (648 bytes, text/plain)
2001-12-08 17:17 UTC, Karl F. Larsen
no flags Details

Description Karl F. Larsen 2001-12-08 17:15:07 UTC
Description of Problem:
Tried to rpm GNUCash onto my 7.2 Linux and it errors out missing a lot of
library files

Version-Release number of selected component (if applicable):


How Reproducible:
Should reproduce on all 7.2 RH machines

Steps to Reproduce:
1. mount rh cdrom 2

2.As root cd /mnt/cdrom/Redhat/RPPM 
3. rpm -i gnucash*

Actual Results:

Eroors out
Expected Results:

GNUCash on my Linux
Additional Information:

Comment 1 Karl F. Larsen 2001-12-08 17:17:10 UTC
Created attachment 40111 [details]
This is what happens when you try to load GNUCash

Comment 2 Bill Nottingham 2001-12-09 03:30:27 UTC
You need to install the RPMs it depends on. In this case, it's Guppi and g-wrap.

Comment 3 Karl F. Larsen 2001-12-09 17:42:38 UTC
Got Guppi and G-wrap from the GNUCash website. They are i386 rpm files but Guppi
has 2 more dependant lib files I can't find. One is a gnome library. Should I
have got G-wrap and Guppi from another site?

The main point to all this is that Red Hat provides a system that includes the
very fine Double Entry Data Base GNUCash on the CDROM and it cannot be loaded!
This will go over big with small business!

Comment 4 Karl F. Larsen 2001-12-09 23:32:07 UTC
OK Let's close this since the problem is not a Red Hat Inc. problem. I got the
older (last year) rpm of version 1.49 of GNUCash and it loaded on 7.2 no
problem. The GNUCash version 1.6x is what doesn't load on 7.2 and it also errors
out on 7.1 too. At the www.gnucash.org webpage they write that no-one seems able
to load GNUCash ver 1.6x.

It would be a feather in your Red Hat to get 1.6x running and make it a Standard
load with your versions.

Comment 5 Bill Nottingham 2001-12-10 04:35:27 UTC
Um, we do. We put it on the CD. We provide all the packages it requires.

Comment 6 Karl F. Larsen 2001-12-10 13:28:44 UTC
Um...what are the names of the rpm files for GNUCash ver 1.6x? I have both RH7.2
cdroms and had to go to GNUCash.org to get Gilly and G-?. Is Gilly on a RH 7.2
cdrom?

Comment 7 Bill Nottingham 2001-12-10 16:54:17 UTC
gnucash-1.6.2-1.i386.rpm
Guppi-0.35.5-7.i386.rpm
g-wrap-1.1.10-5.i386.rpm

Comment 8 Bill Nottingham 2001-12-10 16:54:19 UTC
gnucash-1.6.2-1.i386.rpm
Guppi-0.35.5-7.i386.rpm
g-wrap-1.1.10-5.i386.rpm


Note You need to log in before you can comment on or make changes to this bug.