Bug 57287 - vsftp at rawhide
Summary: vsftp at rawhide
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: wu-ftpd (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-08 21:55 UTC by acount closed by user
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-08 16:08:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2001-12-08 21:55:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.16-0.5 i686)

Description of problem:
vsftp must be incompatible with anonftp and wuftpd 
the spec file must be :
Conflicts: anonftp wuftpd

the vsftp spec must be create the /var/ftp tree dir.
and vsftp has not a bugzilla entry

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.-- 
2.--
3. --
	

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-12-13 13:24:59 UTC
Why do you want those conflicts? They don't share provide the same files, so 
it's quite possible for someone to install both and pick which is active using 
chkconfig (or even use xinetd to serve one virtual domain with wu and the 
other with vs).



Comment 2 acount closed by user 2002-03-18 01:17:12 UTC
because /var/ftp it's a dir of wu-ftp and with vsftp you need crete by hand


Note You need to log in before you can comment on or make changes to this bug.