Bug 57288 - init 1 open a subshell
init 1 open a subshell
Status: CLOSED DUPLICATE of bug 54741
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-08 17:45 EST by acount closed by user
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-08 17:45:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2001-12-08 17:45:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.16-0.5 i686)

Description of problem:
init 1 open a subshell but you never know where you are

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. from init 5 or 3 call init 1
2. ps aux
3. show a bash and sh shell
	

Additional info:

ps aux show the origianl bash shell, you need ctrl+d to
exit and go to the sh monouser shell
Comment 1 Bill Nottingham 2001-12-13 12:36:35 EST
This should be fixed with the util-linux-2.11f-17 errata.

*** This bug has been marked as a duplicate of 54741 ***

Note You need to log in before you can comment on or make changes to this bug.