Bug 572897 - hunspell.x86_64 0:1.2.8-17.fc13 can't be updated
hunspell.x86_64 0:1.2.8-17.fc13 can't be updated
Status: CLOSED DUPLICATE of bug 569352
Product: Fedora
Classification: Fedora
Component: yum-langpacks (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Beta/F13BetaBlocker
  Show dependency treegraph
 
Reported: 2010-03-12 04:43 EST by Kamil Páral
Modified: 2010-03-12 04:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-12 04:46:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
yum update -yv hunspell (1.33 KB, application/octet-stream)
2010-03-12 04:43 EST, Kamil Páral
no flags Details
yum update -yv --disableplugin=langpacks hunspell (1.11 KB, application/octet-stream)
2010-03-12 04:43 EST, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-03-12 04:43:05 EST
Created attachment 399609 [details]
yum update -yv hunspell

Description of problem:
Installed Fedora 13 Alpha. When trying to update:

Transaction Check Error:
  package hunspell-en-0.20090216-7.fc12.noarch is already installed

Full log attached. Without langpacks plugin everything works fine.

Version-Release number of selected component (if applicable):
yum-utils-1.1.26-1.fc13.noarch
yum-langpacks-0.1.4-2.fc13.noarch
yum-metadata-parser-1.1.4-1.fc13.x86_64
yum-presto-0.6.2-1.fc13.noarch
yum-3.2.26-4.fc13.noarch

How reproducible:
always

Additional info:
I don't know if this is a duplicate of bug 569352, just to be sure reporting it.
Comment 1 Kamil Páral 2010-03-12 04:43:33 EST
Created attachment 399610 [details]
yum update -yv --disableplugin=langpacks hunspell
Comment 2 Mamoru TASAKA 2010-03-12 04:46:56 EST

*** This bug has been marked as a duplicate of bug 569352 ***

Note You need to log in before you can comment on or make changes to this bug.