Bug 572992 - Provide additional language bindings for the CLI
Provide additional language bindings for the CLI
Status: CLOSED DUPLICATE of bug 852153
Product: RHQ Project
Classification: Other
Component: CLI (Show other bugs)
1.3.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: John Sanda
Mike Foley
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 09:58 EST by Lami Akagwu
Modified: 2012-08-27 14:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 14:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lami Akagwu 2010-03-12 09:58:30 EST
At present the CLI only supports JavaScript.
Will it be possible to include additional language bindings such as Groovy
Comment 1 Lukas Krejci 2012-08-27 14:13:10 EDT

*** This bug has been marked as a duplicate of bug 852153 ***

Note You need to log in before you can comment on or make changes to this bug.