Bug 573117 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefo...
Keywords:
Status: CLOSED DUPLICATE of bug 520997
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2513687150589d901d4103ffe20...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-12 21:26 UTC by Tom Cooper
Modified: 2010-03-13 13:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-13 13:30:24 UTC


Attachments (Terms of Use)
File: backtrace (39.89 KB, text/plain)
2010-03-12 21:26 UTC, Tom Cooper
no flags Details

Description Tom Cooper 2010-03-12 21:26:48 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.8/firefox --sm-config-prefix /firefox-ORD0LW/ --sm-client-id 10f4b0fc9e3b2eea53126841821022101100000020080053 --screen 0
component: firefox
executable: /usr/lib64/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.x86_64
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Tom Cooper 2010-03-12 21:26:51 UTC
Created attachment 399754 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-13 13:22:12 UTC
(entire thread)

#2  <signal handler called>
No symbol table info available.
#3  nsBaseAppShell::OnProcessNextEvent (this=0xf6d7d40e, thr=0x7fe95353ba60, 
    mayWait=1, recursionDepth=<value optimized out>) at nsBaseAppShell.cpp:300
        start = 1409952818
        limit = 20
        oldBlockedWait = 0x7ffff8c7a84c
        needEvent = 1
#4  0x0000003e414c46c6 in nsThread::ProcessNextEvent (this=0x7fe95353ba60, 
    mayWait=1, result=0x7ffff8c7885c) at nsThread.cpp:508
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x7fe94ae20048}, <No data fields>}
        event = {<nsCOMPtr_base> = {
            mRawPtr = 0x7fe934bb5880}, <No data fields>}
        rv = <value optimized out>
#5  0x0000003e41497f3d in NS_ProcessNextEvent_P (
    thread=<value optimized out>, mayWait=<value optimized out>)
    at nsThreadUtils.cpp:247
        val = 1
#6  0x0000003e414c4a5b in nsThread::Shutdown (this=0x7fe9349e2ee0)
    at nsThread.cpp:468
        context = {joiningThread = 0x7fe95353ba60, shutdownAck = 0}
        event = {<nsCOMPtr_base> = {
            mRawPtr = 0x7fe93dd81740}, <No data fields>}
#7  0x0000003e414cfbf1 in NS_InvokeByIndex_P (that=0x7fe9349e2ee0, 
    methodIndex=6, paramCount=0, params=<value optimized out>)
    at xptcinvoke_x86_64_linux.cpp:208
        nr_stack = <value optimized out>
        gpregs = {140640102103648, 228294015244, 140640102103648, 
          140640102229576, 140640102229568, 228294015336}
        d0 = <value optimized out>
        d5 = <value optimized out>
        result = <value optimized out>
        nr_gpr = 1
        d1 = <value optimized out>
        d6 = <value optimized out>
        nr_fpr = 0
        d2 = <value optimized out>
        d7 = <value optimized out>
        methodAddress = Cannot access memory at address 0x1



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-13 13:30:24 UTC
Thank you for taking the time to submit this bug report.



This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 520997 ***


Note You need to log in before you can comment on or make changes to this bug.