Bug 573133 - [abrt] crash in yum-utils-1.1.25-1.fc12
[abrt] crash in yum-utils-1.1.25-1.fc12
Status: CLOSED DUPLICATE of bug 539567
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:e43da32f
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 17:43 EST by nakieb
Modified: 2014-01-21 18:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-12 17:48:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.23 KB, text/plain)
2010-03-12 17:44 EST, nakieb
no flags Details

  None (edit)
Description nakieb 2010-03-12 17:43:58 EST
abrt 1.0.8 detected a crash.

architecture: i686
cmdline: /usr/bin/python /usr/bin/debuginfo-install PyQt4
component: yum-utils
executable: /usr/bin/debuginfo-install
kernel: 2.6.31.12-174.2.3.fc12.i686
package: yum-utils-1.1.25-1.fc12
release: Fedora release 12 (Constantine)
uuid: 5d56ceff

backtrace
-----
Summary: TB5d56ceff progress.py:271:_do_update:IOError: [Errno 5] Input/output error

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/urlgrabber/grabber.py", line 1562, in _progress_update
    self.opts.progress_obj.update(downloaded)
  File "/usr/share/yum-cli/output.py", line 68, in update
    TextMeter.update(self, amount_read, now)
  File "/usr/lib/python2.6/site-packages/urlgrabber/progress.py", line 141, in update
    self._do_update(amount_read, now)
  File "/usr/lib/python2.6/site-packages/urlgrabber/progress.py", line 271, in _do_update
    self.fo.flush()
IOError: [Errno 5] Input/output error

Local variables in innermost frame:
ui_time: '     40:42'
text: 'updates/primary_db'
fread: '45 k'
ui_rate: ' 1.4 kB/s'
blen: 15
ui_size: ' |  45 kB'
out: 'updates/primary_db         1% [               ] 1.4 kB/s |  45 kB     40:42 ETA \r'
self: <output.YumTextMeter instance at 0xa46470c>
ui_bar: ' [               ]'
etime: 53.776766061782837
tl: <urlgrabber.progress.TerminalLine instance at 0xa4cfeec>
ui_pc: '  1%'
frtime: '40:42'
amount_read: 46178.0
frac: 0.012970557693533849
sofar_size: None
now: 1266540981.682631
ui_sofar_pc: ''
rtime: 2442.7075956476879
bar: ''
fetime: '00:53'
ave_dl: '1.4 k'
ui_end: ' ETA '
Comment 1 nakieb 2010-03-12 17:44:05 EST
Created attachment 399774 [details]
File: backtrace
Comment 2 nakieb 2010-03-12 17:48:43 EST

*** This bug has been marked as a duplicate of bug 539567 ***

Note You need to log in before you can comment on or make changes to this bug.