Bug 573168 - [abrt] crash in nautilus-2.28.4-1.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.28.4-1.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 540077
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:4ac879a5b5ea02e7512338bcdc8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 23:42 EST by aten
Modified: 2015-03-03 17:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:37:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.52 KB, text/plain)
2010-03-12 23:42 EST, aten
no flags Details

  None (edit)
Description aten 2010-03-12 23:42:05 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --no-desktop
comment: nothing. just clicked on directory and the nautilus window dissapeared. 
component: nautilus
executable: /usr/bin/nautilus
kernel: 2.6.32.9-67.fc12.x86_64
package: nautilus-2.28.4-1.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 aten 2010-03-12 23:42:07 EST
Created attachment 399807 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:37:54 EDT

*** This bug has been marked as a duplicate of bug 540077 ***
Comment 3 Karel Klíč 2010-05-25 04:37:54 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540077.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.