Bug 57339 - text-based fdisk UI confuses some
Summary: text-based fdisk UI confuses some
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-10 17:10 UTC by Steve Bonneville
Modified: 2007-03-27 03:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Bonneville 2001-12-10 17:10:44 UTC
Suggested installer enhancement.

In the classes I teach, the most common UI confusion for students while
doing a text-based install happens during disk partitioning.  If they
want to use fdisk to repartition the disk, they're presented with a ncurses
dialog which highlights their drive and has three buttons: "OK", "Edit", 
and "Cancel".  

At this point the mistake most of them make is to select "OK", which sends
them straight on to Disk Druid for mount point selection.  What they really
wanted was "Edit", to drop them to a fdisk prompt.  

The process probably needs to be clarified somehow.

Comment 1 Jeremy Katz 2001-12-12 20:07:10 UTC
Hmm... we should possibly consider going to using Next/Back as opposed to
OK/Back generally throughout the TUI install.

Comment 2 Michael Fulbright 2002-03-26 17:29:55 UTC
Deferring to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.