Bug 573395 - [abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:0f2c7f5cccef66b0af93f379a72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-14 12:11 EDT by Philippe Harrand
Modified: 2010-04-05 12:09 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-05 12:09:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.54 KB, text/plain)
2010-03-14 12:11 EDT, Philippe Harrand
no flags Details

  None (edit)
Description Philippe Harrand 2010-03-14 12:11:40 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: As explained above
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.a virtual machine Fedora Core 5 with 4 scsi virtual disk on files
2.Create a RAID5 with mdadm
3.At the end of synchronising the virtual machine crashes
Comment 1 Philippe Harrand 2010-03-14 12:11:44 EDT
Created attachment 400003 [details]
File: backtrace
Comment 2 Cristian Ciupitu 2010-03-19 12:53:41 EDT

Comment
-----
I was using (running or rebooting) a Windows XP x86 (i686) virtual machine.
Comment 3 Claude G Wilbur 2010-03-25 18:02:29 EDT

How to reproduce
-----
1. Install Windows Vista under QEMU (yes, I know that is not a *simple* step),
2. Launch the vm, using Virtual Machine Manager
3. *Immediately* launch the vnc console and give your password.


Comment
-----
Second attempt to launch the vnc console always succeeds.
Comment 4 firefox 2010-04-03 13:10:38 EDT

How to reproduce
-----
1. Open Virtual Machine Manager
2. Run two instances of virtual machines simultaneously (e.g. Fedora and Ubuntu)
3. Force shutdown of one of them (Ubuntu)
Comment 5 Cole Robinson 2010-04-05 12:09:53 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.