Bug 573405 - F13 - mysql-gui-tools - missing
Summary: F13 - mysql-gui-tools - missing
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-14 17:22 UTC by Flóki Pálsson
Modified: 2010-07-22 08:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-17 18:38:27 UTC
Type: ---


Attachments (Terms of Use)
yum install mysql-gui-tools anf f12 information (1.87 KB, text/plain)
2010-03-14 17:22 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2010-03-14 17:22:51 UTC
Created attachment 400013 [details]
yum install mysql-gui-tools anf f12 information

Description of problem:
It is not possible to install mysql-gui-tools with yum.
Also missing from F13
mysql-administrator
mysql-gui-common


Version-Release number of selected component (if applicable):
??

How reproducible:
always

Steps to Reproduce:
1. # yum install mysql-gui-tools
2.
3.
  
Actual results:
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 26 installed debuginfo package(s)
Enabling rpmfusion-free-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Free - Debug
Reading repository metadata in from local files
Enabling updates-testing-debuginfo: Fedora 13 - x86_64 - Test Updates Debug
Reading repository metadata in from local files
Enabling fedora-debuginfo: Fedora 13 - x86_64 - Debug
Reading repository metadata in from local files
Enabling rpmfusion-nonfree-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Nonfree - Debug
Reading repository metadata in from local files
Setting up Install Process
No package mysql-gui-tools available.
Nothing to do
[root@flokic ~]# 

Expected results:
mysql-gui-tools F13 installed

Additional info:
It is not possible to see or find mysql-gui-tools in yumex or Package Manager.
Also missing 
mysql-administrator
mysql-gui-tools

see thread on fedora form
http://forums.fedoraforum.org/showthread.php?t=242265&goto=newpost

Comment 1 Dennis Gilmore 2010-03-14 17:54:56 UTC
mysql-gui-tools have been pourposly removed from F-13 due to how buggy they are and being unsupported upstream.  we are working to get mysql-workbench into Fedora 13  but due to bad practices upstream its taking alot more effort to do.


upstream replaced the gui tools with mysql-workbench.  gui-tools will not be added to F-13 as they were

Comment 2 Ville Skyttä 2010-04-26 16:29:58 UTC
In that case, this package needs to be properly retired; at least the CVS step from http://fedoraproject.org/wiki/Retire_orphaned_packages does not seem to have been taken care of.  I suppose the files should be removed and dead.package added for both F-13 and devel branches.

Comment 3 Simon Ouellet 2010-06-17 17:27:31 UTC
hi,

i can't find any mysql-workbench package in F13 rawhide... why ?
may i build a spec and submit it?

Comment 4 Dennis Gilmore 2010-06-17 18:38:27 UTC
mysql-workbench has not finished its review yet.  this is due to the enormous amount of work needed as the mysql team follows lots of bad practices.

Until we can cleanly and sanely package mysql-workbench there will be nothing available on fedora. 

I was getting multiple bugs a week for the old unmaintained by upstream tools.  which is why i had it removed before F-13 was done.


Note You need to log in before you can comment on or make changes to this bug.