This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 573431 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:bfd951d6692f6ca6e5025202657...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-14 16:11 EDT by Batucador
Modified: 2010-04-21 11:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 11:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (76.64 KB, text/plain)
2010-03-14 16:11 EDT, Batucador
no flags Details

  None (edit)
Description Batucador 2010-03-14 16:11:20 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Batucador 2010-03-14 16:11:25 EDT
Created attachment 400035 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-21 11:43:34 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x01272f0b in std::basic_string<unsigned short, piclens::string16_char_traits, std::allocator<unsigned short> >::basic_string(std::basic_string<unsigned short, piclens::string16_char_traits, std::allocator<unsigned short> > const&)
    ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#5  0x012e28a7 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#6  0x012e291c in void std::_Construct<piclens::BloggerHackStruct, piclens::BloggerHackStruct>(piclens::BloggerHackStruct*, piclens::BloggerHackStruct const&) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#7  0x012e295e in piclens::BloggerHackStruct* std::__uninitialized_copy_aux<piclens::BloggerHackStruct*, piclens::BloggerHackStruct*>(piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, std::__false_type) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#8  0x012e29cb in piclens::BloggerHackStruct* std::uninitialized_copy<piclens::BloggerHackStruct*, piclens::BloggerHackStruct*>(piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, piclens::BloggerHackStruct*) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#9  0x012e29f0 in piclens::BloggerHackStruct* std::__uninitialized_copy_a<piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, piclens::BloggerHackStruct>(piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, piclens::BloggerHackStruct*, std::allocator<piclens::BloggerHackStruct>) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#10 0x012e2b3e in std::vector<piclens::BloggerHackStruct, std::allocator<piclens::BloggerHackStruct> >::_M_insert_aux(__gnu_cxx::__normal_iterator<piclens::BloggerHackStruct*, std::vector<piclens::BloggerHackStruct, std::allocator<piclens::BloggerHackStruct> > >, piclens::BloggerHackStruct const&) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#11 0x012e2c04 in std::vector<piclens::BloggerHackStruct, std::allocator<piclens::BloggerHackStruct> >::push_back(piclens::BloggerHackStruct const&) ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#12 0x012d4d95 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#13 0x012d6433 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#14 0x012d735c in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#15 0x012d8d11 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#16 0x012cfd44 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#17 0x012d00d7 in ?? ()
   from /home/Tonio/.mozilla/firefox/n8na3pth.default/extensions/piclens@cooliris.com/libs/libcooliris190.so
No symbol table info available.
#18 0x012d1519 in ?? ()



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-21 11:46:10 EDT
Thank you for submitting this crash report. Unfortunately the crash here appears to have been caused by the cooliris plug-in/extension, which was not provided by the Fedora project.

Closing this as CANTFIX (because we really cannot fix it).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.