Bug 57378 - Linux hangs upon insertion of Linksys PCMCIA card
Linux hangs upon insertion of Linksys PCMCIA card
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-11 01:03 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-11 01:03:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1

Description of problem:
Running RH Linux 7.1 on a Toshiba 2545XCDT laptop, system hangs upon
insertion of Linksys EtherFast 10/100 PCMCIA LAN card

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot RH Linux 7.1
2. Log in as root (or any other account)
3. insert Linksys EtherFast 10/100 PCMCIA card
OR
1. insert Linksys EtherFast 10/100 PCMCIA card
2. attempt to boot RH Linux 7.1
	

Actual Results:  in example 1 above - system stops responding, must be
rebooted without the PCMCIA card installed
in example 2 above - boot hangs at automount

Expected Results:  umm...ethernet card should have been integrated, and
network should work, right?

Additional info:
Comment 1 Brent Fox 2002-06-05 12:11:56 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.