This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 5738 - a bunch of problems...
a bunch of problems...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-08 15:35 EDT by montge
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 12:16:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description montge 1999-10-08 15:35:03 EDT
Problems with server install
1. no X server, 2 dns tables  not entered properly when
entering in static ip
2. I don't have any more problems with this version because
I couldn't figure out how to add things to fix things

Problems with KDE install
1. same static IP problem had to enter in numbers manually
2. no remote deamons installed ie. ftp would be really nice
3. redhat update unusable if you downloaded redhat

I understand that you're trying to make money of this
software now, but don't you think you should one release
software that is useable, two almost everyone I know uses
Linux as a Server/Workstation so they want X remotely but
also want the server functionality, I guess I'm going to
have to go back to using other versions of Linux.

Note You need to log in before you can comment on or make changes to this bug.