Bug 573915 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
[abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 569706
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:90413af0002db29db953bb4285f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-16 03:07 EDT by thanosk
Modified: 2010-05-25 05:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:49:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.00 KB, text/plain)
2010-03-16 03:07 EDT, thanosk
no flags Details

  None (edit)
Description thanosk 2010-03-16 03:07:45 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/compiz --ignore-desktop-hints --replace --loose-binding ccp
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.32.9-70.fc12.i686.PAE
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 thanosk 2010-03-16 03:07:48 EDT
Created attachment 400388 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:49:42 EDT

*** This bug has been marked as a duplicate of bug 569706 ***
Comment 3 Karel Klíč 2010-05-25 05:49:42 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569706.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.