Bug 57408 - Install on intel 440gx works but hangs on boot
Install on intel 440gx works but hangs on boot
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-11 15:21 EST by Josh Knowles
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-11 17:36:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Knowles 2001-12-11 15:21:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I am trying to install on a machine with the Intel 440gx motherboard and 
the Adaptec 7896N scsi controller.  Everything loads and works during 
install but once install is done and I go to reboot the machine gets in a 
endless loop trying to load the scsi devices.  It says something about 
sharing IRQ 11 and timing out.

I figure this is related to bug 29555 but they weird thing is I can boot 
up and run the installer fine, it just hangs once I reboot after install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 7.2 onto machine with Intel 440gx and Adaptec 7896N
2. Reboot after install.
3.
	

Actual Results:  Endless loop while trying to load scsi devices because of 
a timeout problem and an IRQ sharing issue.

Expected Results:  It should load everything and start 7.2

Additional info:
Comment 1 Arjan van de Ven 2001-12-11 17:35:56 EST
Did you install the SMP kernel ?
440GX motherboards really need the smp kernel (that is, if you're lucky)
Comment 2 Josh Knowles 2001-12-11 17:47:49 EST
Just reinstalled choosing the smp kernal from the package list.  Worked like a 
charm, didn't even need to use the apic command like the workaround for 7.1

Note You need to log in before you can comment on or make changes to this bug.