This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57418 - Doesn't work with MS Outlook Express 6
Doesn't work with MS Outlook Express 6
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-11 19:43 EST by Chris Ricker
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 12:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2001-12-11 19:43:49 EST
I have a working IMAP setup which has lots of users behind it.  IMAP is
working well for all of them except those users using MS Outlook Express 6
(the version bundled with Windows XP) or MS Outlook 6 (the version bundled
with Office XP).  For those users, Outlook often just returns "unknown
error communicating with server."

This occurs with both IMAP and IMAPS.
Comment 1 Mike A. Harris 2002-01-23 12:11:28 EST
Sounds like identd timeout.  Can you edit the xinetd config file
for one of the imap services and remove the USERID directive and
then restart xinetd.  See if that solves the problem.  It has
solved the problem for other users, so it is likely the problem you
are experiencing.
Comment 2 Chris Ricker 2002-01-24 12:11:58 EST
I don't think that's the problem.  I've changed /etc/xinetd.d/imap{,s} and I
still get the error.

Furthermore, the windoze boxes are running identd, so it's not likely to be the
problem anyway....
Comment 3 Mike A. Harris 2002-03-22 04:47:57 EST
I don't have access to Windows XP, nor Outlook Express 6, and am unable to
test it out.  I am more than willing to expect that this is a bug in
Outlook itself than a bug in the imap server.  Outlook is probably one of the
most widely used email clients, and if nobody using Outlook could access
UW imap server on a Red Hat Linux 7.2 box, I'd have received a large number
of bug reports by now.  Since I haven't, I'm going to venture that it is
a localized issue or an Outlook issue.

If the problem is still present, I recommend upgrading to our latest imap
package erratum if you haven't already, and also upgrading to the latest
version of Microsoft Outlook Express or possibly downgrading.  If all else
fails, then I suggest reporting the problem to the UW imap team directly.


Note You need to log in before you can comment on or make changes to this bug.