Bug 574273 - [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 531959
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3241f2fc60c26aefd0ae377d23...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-17 02:18 UTC by LHL
Modified: 2010-05-15 01:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 01:48:20 UTC


Attachments (Terms of Use)
File: backtrace (23.73 KB, text/plain)
2010-03-17 02:18 UTC, LHL
no flags Details

Description LHL 2010-03-17 02:18:01 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
executable: /usr/bin/pidgin
kernel: 2.6.32.9-70.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.When I login my QQ account for a while.
2.
3.

Comment 1 LHL 2010-03-17 02:18:14 UTC
Created attachment 400614 [details]
File: backtrace

Comment 2 Claude G Wilbur 2010-04-08 02:35:01 UTC

How to reproduce
-----
1.start pidgin
2.activate qq account
3.wait

Comment 3 Claude G Wilbur 2010-04-14 21:13:31 UTC

How to reproduce
-----
1add QQ account to pidgin
2.wait
3.

Comment 4 Stu Tomlinson 2010-05-15 01:48:20 UTC

*** This bug has been marked as a duplicate of bug 531959 ***


Note You need to log in before you can comment on or make changes to this bug.