Bug 574279 - [abrt] crash in google-gadgets-qt-0.11.1-1.fc12: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in google-gadgets-qt-0.11.1-1.fc12: Process /usr/bin/ggl-qt was ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e3621782553bf83c427bcd6cea8...
: 575474 575479 577320 581198 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-17 02:32 UTC by lcu1
Modified: 2010-05-15 20:27 UTC (History)
5 users (show)

Fixed In Version: google-gadgets-0.11.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 20:27:55 UTC


Attachments (Terms of Use)
File: backtrace (46.97 KB, text/plain)
2010-03-17 02:32 UTC, lcu1
no flags Details

Description lcu1 2010-03-17 02:32:22 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ggl-qt
component: google-gadgets
executable: /usr/bin/ggl-qt
kernel: 2.6.32.9-67.fc12.i686.PAE
package: google-gadgets-qt-0.11.1-1.fc12
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 lcu1 2010-03-17 02:32:27 UTC
Created attachment 400618 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-05-08 12:52:17 UTC
*** Bug 575474 has been marked as a duplicate of this bug. ***

Comment 3 Michel Alexandre Salim 2010-05-08 12:52:41 UTC
*** Bug 575479 has been marked as a duplicate of this bug. ***

Comment 4 Michel Alexandre Salim 2010-05-08 12:52:58 UTC
*** Bug 577320 has been marked as a duplicate of this bug. ***

Comment 5 Michel Alexandre Salim 2010-05-08 12:53:18 UTC
*** Bug 581198 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-05-08 15:05:06 UTC
google-gadgets-0.11.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12

Comment 7 Fedora Update System 2010-05-10 16:58:54 UTC
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update google-gadgets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12

Comment 8 Fedora Update System 2010-05-15 20:26:51 UTC
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.