Bug 57445 - Upgrade hangs on mod_ssl
Summary: Upgrade hangs on mod_ssl
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_ssl (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-12 18:09 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 22:18:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-12 18:09:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux alpha; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
When upgrading from RedHat 7.1 to 7.2 installer hung on mod_ssl

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade a server with mod_ssl installed from 7.1 to 7.2

I tried this twice and it happened each time. Refer to additional information.


Actual Results:  Installation hangs on mod_ssl package

Expected Results:  Installation to complete normally.

Additional info:

The second time I tried to do this installation, I switched to another
console and noticed that openssl was running. I killed openssl and the
installation proceded and completed normally.

I THINK that what is happening is that the post-install script is hanging
for user input for the password for the key to existing ssl certificates.
Perhaps it wants to encrypt new snake-oil certs with the existing key.

Comment 1 Joe Orton 2004-04-05 22:18:51 UTC
Thanks for the report.  Please reopen if the problem still affects
current releases; this should be fixed now.


Note You need to log in before you can comment on or make changes to this bug.