Bug 574453 - [abrt] crash in GetFmt
[abrt] crash in GetFmt
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:18e626bb777734ae49a10a6c342...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-17 11:08 EDT by Martin Kho
Modified: 2010-04-01 04:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-01 04:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.05 KB, text/plain)
2010-03-17 11:08 EDT, Martin Kho
no flags Details
Leftover log report from java vm (97.43 KB, application/octet-stream)
2010-03-18 18:22 EDT, Martin Kho
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 96196 None None None Never

  None (edit)
Description Martin Kho 2010-03-17 11:08:15 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -base
comment: I added a combobox to an existing form and tried to resize it.
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.32.9-70.fc12.x86_64
package: openoffice.org-brand-1:3.1.1-19.26.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open a form in base
2. Create a combobox
3. Resize combobox
Comment 1 Martin Kho 2010-03-17 11:08:18 EDT
Created attachment 400794 [details]
File: backtrace
Comment 2 David Tardon 2010-03-18 05:28:13 EDT
Might be http://www.openoffice.org/issues/show_bug.cgi?id=96196 . Is the crash reproducible? If yes, could you attach the database file here?
Comment 3 Martin Kho 2010-03-18 05:50:25 EDT
Hi,

I doubt if it is the same issue. Issue #96196 has to do with a field replacement (date field -> combo box) in OOo Calc. In my case the crash occurred when I tried to resize an already placed combo box. Yesterday OOo Base crashed, but to day it didn't ;-(. So no, it's not very reproducible.

May be file this issue at Openoffice.org?

Martin Kho
Comment 4 Martin Kho 2010-03-18 18:22:32 EDT
Created attachment 401131 [details]
Leftover log report from java vm

Hi,

Today I found in ~/Documents/ this report that was created at the crash - I suppose - but not send by abrt.

Hope it's useful.

Martin Kho
Comment 5 francesco.pasqualetti 2010-03-19 05:17:44 EDT

Comment
-----
Clicked to select a logo while generating a report in OOo Base.
Comment 6 David Tardon 2010-04-01 04:27:04 EDT
Can't get any crash in this way. Feel free to reopen if you stumble upon a reproducer for it.

Note You need to log in before you can comment on or make changes to this bug.