Bug 57454 - Sendmail requires GCC 3.0
Sendmail requires GCC 3.0
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-12 17:04 EST by CoreDump
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-12 17:04:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CoreDump 2001-12-12 17:04:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-0.8 i586)

Description of problem:
I've installed sendmail 8.11.6-5, it failed to load on reboot because i've
not upgraded glibc to 2.2.4-20.
After upgrading glibc sendmail worked.
(The bug appears similar to a bug about pam 0.75-20)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. don't upgrade glibc
2. upgrade sendmail
3. reboot
	

Actual Results:  /var/log/messages:

Dec 11 22:13:55 avenger sendmail: /usr/sbin/sendmail: /lib/libc.so.6:
version `GCC_3.0' not found (required by /usr/sbin/sendmail)
Dec 11 22:13:55 avenger sendmail: sendmail startup failed


Expected Results:  rpm warns me that i have to upgrade glibc.

Additional info:
Comment 1 Florian La Roche 2002-01-09 08:53:44 EST
We don't guarantee rawhide rpms to work out of the box. Sometimes a recompile is
necessary for the last release.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.