Bug 57454 - Sendmail requires GCC 3.0
Summary: Sendmail requires GCC 3.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-12 22:04 UTC by CoreDump
Modified: 2007-04-18 16:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-12-12 22:04:37 UTC


Attachments (Terms of Use)

Description CoreDump 2001-12-12 22:04:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-0.8 i586)

Description of problem:
I've installed sendmail 8.11.6-5, it failed to load on reboot because i've
not upgraded glibc to 2.2.4-20.
After upgrading glibc sendmail worked.
(The bug appears similar to a bug about pam 0.75-20)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. don't upgrade glibc
2. upgrade sendmail
3. reboot
	

Actual Results:  /var/log/messages:

Dec 11 22:13:55 avenger sendmail: /usr/sbin/sendmail: /lib/libc.so.6:
version `GCC_3.0' not found (required by /usr/sbin/sendmail)
Dec 11 22:13:55 avenger sendmail: sendmail startup failed


Expected Results:  rpm warns me that i have to upgrade glibc.

Additional info:

Comment 1 Florian La Roche 2002-01-09 13:53:44 UTC
We don't guarantee rawhide rpms to work out of the box. Sometimes a recompile is
necessary for the last release.

Thanks,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.