Bug 574542 - [abrt] crash in slideshow::internal::EventMultiplexerImpl::forEachView<>
Summary: [abrt] crash in slideshow::internal::EventMultiplexerImpl::forEachView<>
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Tardon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6eceb96a4c6ec395ecc407ff4f1...
: 578567 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-17 18:42 UTC by fluturel
Modified: 2010-06-08 13:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 13:20:10 UTC


Attachments (Terms of Use)
File: backtrace (44.99 KB, text/plain)
2010-03-17 18:43 UTC, fluturel
no flags Details


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 69530 None None None Never

Description fluturel 2010-03-17 18:42:58 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/simpress.bin -impress
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/simpress.bin
kernel: 2.6.32.9-70.fc12.i686.PAE
package: openoffice.org-impress-1:3.1.1-19.26.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 fluturel 2010-03-17 18:43:01 UTC
Created attachment 400855 [details]
File: backtrace

Comment 2 David Tardon 2010-04-01 05:31:41 UTC
*** Bug 578567 has been marked as a duplicate of this bug. ***

Comment 3 David Tardon 2010-04-06 05:58:23 UTC
fix checked in, will be in >=3.1.1-19.29

Comment 4 Fedora Update System 2010-05-08 07:56:24 UTC
openoffice.org-3.1.1-19.30.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openoffice.org-3.1.1-19.30.fc12

Comment 5 Fedora Update System 2010-05-10 17:07:19 UTC
openoffice.org-3.1.1-19.30.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/openoffice.org-3.1.1-19.30.fc12


Note You need to log in before you can comment on or make changes to this bug.