This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 574563 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-36.b17.fc12: Process /usr/...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Haley
Fedora Extras Quality Assurance
abrt_hash:32b0f123dc93a0acd793372b2f3...
:
: 559261 578232 581143 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-17 15:53 EDT by Alain Altet
Modified: 2010-07-22 08:41 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (90.84 KB, text/plain)
2010-03-17 15:53 EDT, Alain Altet
no flags Details

  None (edit)
Description Alain Altet 2010-03-17 15:53:14 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk.x86_64/bin/java -Djdk.home=/usr/lib/jvm/java-1.6.0-openjdk.x86_64 -classpath /usr/share/netbeans/6.7.1/platform10/lib/boot.jar:/usr/share/netbeans/6.7.1/platform10/lib/org-openide-modules.jar:/usr/share/netbeans/6.7.1/platform10/lib/org-openide-util.jar:/usr/lib/jvm/java-1.6.0-openjdk.x86_64/lib/dt.jar:/usr/lib/jvm/java-1.6.0-openjdk.x86_64/lib/tools.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/usr/share/netbeans/6.7.1/nb6.7:/usr/share/netbeans/6.7.1/bin/../ergonomics1:/usr/share/netbeans/6.7.1/ide11:/usr/share/netbeans/6.7.1/java2:/usr/share/netbeans/6.7.1/bin/../xml2:/usr/share/netbeans/6.7.1/apisupport1:/usr/share/netbeans/6.7.1/bin/../webcommon1:/usr/share/netbeans/6.7.1/bin/../websvccommon1:/usr/share/netbeans/6.7.1/bin/../enterprise5:/usr/share/netbeans/6.7.1/bin/../mobility8:/usr/share/netbeans/6.7.1/bin/../profiler3:/usr/share/netbeans/6.7.1/bin/../ruby2:/usr/share/netbeans/6.7.1/bin/../python1:/usr/share/netbeans/6.7.1/bin/../php1:/usr/share/netbeans/6.7.1/bin/../visualweb2:/usr/share/netbeans/6.7.1/bin/../soa2:/usr/share/netbeans/6.7.1/bin/../identity2:/usr/share/netbeans/6.7.1/bin/../uml6:/usr/share/netbeans/6.7.1/harness:/usr/share/netbeans/6.7.1/bin/../cnd2:/usr/share/netbeans/6.7.1/bin/../dlight1:/usr/share/netbeans/6.7.1/bin/../groovy1:/usr/share/netbeans/6.7.1/bin/../extra:/usr/share/netbeans/6.7.1/bin/../javafx2: -Dnetbeans.home=/usr/share/netbeans/6.7.1/platform10 -Dnetbeans.importclass=org.netbeans.upgrade.AutoUpgrade -Xmx512m -client -Xss2m -Xms32m -XX:PermSize=32m -XX:MaxPermSize=200m -Xverify:none -Dapple.laf.useScreenMenuBar=true -Dsun.java2d.noddraw=true -XX:+HeapDumpOnOutOfMemoryError -XX:HeapDumpPath=/home/Alain/.netbeans/6.7/var/log/heapdump.hprof org.netbeans.Main --userdir /home/Alain/.netbeans/6.7 --branding nb
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java
kernel: 2.6.32.9-70.fc12.x86_64
package: java-1.6.0-openjdk-devel-1:1.6.0.0-36.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Alain Altet 2010-03-17 15:53:21 EDT
Created attachment 400874 [details]
File: backtrace
Comment 2 Arthur 2010-04-04 06:32:20 EDT

How to reproduce
-----
Comment 3 Karel Klíč 2010-05-25 04:54:09 EDT
*** Bug 559261 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-05-25 04:54:14 EDT
*** Bug 578232 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-05-25 04:54:19 EDT
*** Bug 581143 has been marked as a duplicate of this bug. ***
Comment 6 Andrew Su 2010-07-13 09:35:01 EDT
Hello Alain,

It seems that there are lots of missing debuginfo. Are you still getting this crash? If so, please provide some instructions on how to reproduce this.

Thanks,
--Andrew
Comment 7 Andrew Su 2010-07-22 08:41:43 EDT
Closing as works for me, netbeans seems to run fine for me + lack of information from reporter and backtrace has limited information.

Note You need to log in before you can comment on or make changes to this bug.