Bug 57458 - LPRng-3.7.4-28 requires krb5-libs but krb5-libs was renamed
LPRng-3.7.4-28 requires krb5-libs but krb5-libs was renamed
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: LPRng (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-12 20:20 EST by Blair Zajac
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 07:44:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2001-12-12 20:20:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
rpm -qR LPRng-3.7.4-28 requires krb5-libs and in krb5-1.2.2-1 is this comment:

* Sat Aug 04 2001 Nalin Dahyabhai <nalin@redhat.com> 1.2.2-14

- rename the krb5-libs package to krb5 (naming a subpackage -libs when there
  is no main package is silly)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Remove krb5-libs and upgrade to krb5-1.2.2-14
2. Update to LPRng-3.7.4-28
3. rpm -V LPRng
	

Additional info:
Comment 1 Tim Waugh 2002-01-10 08:28:00 EST
Nalin suggests dropping the explicit dependency altogether, since RPM takes 
care of automatic dependencies for shared libs.
Comment 2 Tim Waugh 2002-01-22 08:53:48 EST
Fixed in LPRng-3.8.4-1.

Note You need to log in before you can comment on or make changes to this bug.