Bug 574822 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 532604
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:3666590ccb4903a3c1d35ece1a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-18 11:52 EDT by Misha Shnurapet
Modified: 2010-05-25 04:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:26:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.85 KB, text/plain)
2010-03-18 11:53 EDT, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2010-03-18 11:52:57 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
component: mono
executable: /usr/bin/mono
kernel: 2.6.32.9-70.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Misha Shnurapet 2010-03-18 11:53:01 EDT
Created attachment 401059 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:26:52 EDT

*** This bug has been marked as a duplicate of bug 532604 ***
Comment 3 Karel Klíč 2010-05-25 04:26:52 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #532604.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.