Bug 57487 - Set partition size on RedHat 7.2 while installing fails
Set partition size on RedHat 7.2 while installing fails
Status: CLOSED DUPLICATE of bug 56645
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
http://www.fcet.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-13 16:51 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-13 16:53:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install 7.2 crash report while trying to set partition size (46.33 KB, text/plain)
2001-12-13 16:53 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-12-13 16:51:52 EST
I was installed RedHat 7.2 on a i386 system and I was trying to change the 
amout of swap partition. That worked. I changed it from about 114 Meg to 
96 Meg or so. Then I tried to change the amount of partitioning at mount 
point /usr from 1674 or so down to 1600 MB. Bam! I got the following 
message. Thanks! (I won't try to change the partition size anymore ... my 
temporary "fix").

(Note: I've listed "component" as "installer". Not sure if that's right.)

Regards,
Danny Parkes
http://www.fcet.org

(See attachment.)
Comment 1 Need Real Name 2001-12-13 16:53:43 EST
Created attachment 40527 [details]
Install 7.2 crash report while trying to set partition size
Comment 2 Brent Fox 2001-12-17 16:19:44 EST
This is a duplicate of bug #56645.  Please refer to that bug for further
information.  There are instructions there for trying an updates disk.

*** This bug has been marked as a duplicate of 56645 ***

Note You need to log in before you can comment on or make changes to this bug.