Bug 574965 - [abrt] crash in vdpauinfo-0.0.6-2.fc12: Process /usr/bin/vdpauinfo was killed by signal 11 (SIGSEGV)
[abrt] crash in vdpauinfo-0.0.6-2.fc12: Process /usr/bin/vdpauinfo was killed...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vdpauinfo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
abrt_hash:4abf07b4746a6fc4b78f2a92f5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-18 20:31 EDT by João Carlos Mendes Luís
Modified: 2010-04-07 08:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-07 08:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.95 KB, text/plain)
2010-03-18 20:31 EDT, João Carlos Mendes Luís
no flags Details

  None (edit)
Description João Carlos Mendes Luís 2010-03-18 20:31:07 EDT
abrt 1.0.8 detected a crash.

architecture: i686
cmdline: vdpauinfo
component: vdpauinfo
executable: /usr/bin/vdpauinfo
kernel: 2.6.32.9-67.fc12.i686.PAE
package: vdpauinfo-0.0.6-2.fc12
rating: 4
reason: Process /usr/bin/vdpauinfo was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

backtrace
-----
/usr/bin/vdpauinfo: No such file or directory.
Missing separate debuginfo for the main executable file
Try: yum --disablerepo='*' --enablerepo='*-debuginfo' install /usr/lib/debug/.build-id/cb/d5a274b2f064f2ae2be0aa4148967c1440fc27 /var/cache/abrt-di/usr/lib/debug/.build-id/cb/d5a274b2f064f2ae2be0aa4148967c1440fc27
Core was generated by `vdpauinfo'.
Program terminated with signal 11, Segmentation fault.
#0  0x0069cd08 in ?? ()

Thread 1 (Thread 14169):
#0  0x0069cd08 in ?? ()
No symbol table info available.
warning: .dynamic section for "/usr/lib/libX11.so.6" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: .dynamic section for "/usr/lib/libxcb.so.1" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: .dynamic section for "/usr/lib/libXau.so.6" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: .dynamic section for "/usr/lib/libXext.so.6" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
From        To          Syms Read   Shared Object Library
0x00276370  0x00307798  No          /usr/lib/libX11.so.6
0x00b9e5a0  0x00b9e988  No          /usr/lib/libvdpau.so.1
0x00a05620  0x00a74688  No          /usr/lib/libstdc++.so.6
0x003e5420  0x003ff718  No          /lib/libm.so.6
0x00882f40  0x0089b1f8  No          /lib/libgcc_s.so.1
0x00422990  0x0052e4e0  No          /lib/libc.so.6
0x00116e80  0x00125608  No          /usr/lib/libxcb.so.1
0x003dba60  0x003dca88  No          /lib/libdl.so.2
0x00242830  0x00259ccf  No          /lib/ld-linux.so.2
0x0012ea00  0x0012f7f8  No          /usr/lib/libXau.so.6
0x00688fa0  0x006fb29d  No          /usr/lib/vdpau/libvdpau_nvidia.so.1
0x00133720  0x0013dff8  No          /usr/lib/libXext.so.6
No symbol table is loaded.  Use the "file" command.
No symbol table is loaded.  Use the "file" command.

How to reproduce
-----
1. Run vdpauinfo in a computer without a nvidia card
2.
3.
Comment 1 João Carlos Mendes Luís 2010-03-18 20:31:09 EDT
Created attachment 401143 [details]
File: backtrace
Comment 2 Nicolas Chauvet (kwizart) 2010-03-20 17:43:43 EDT
I fail to reproduce the issue on non-nvidia hardware.
- Do you actually have the file /usr/lib/vdpau/libvdpau_nvidia.so.1 ? 
(I expect not)
- Is this reproductible ? can you retry with libvdpau-0.4 from updates-testing ?
Comment 3 Nicolas Chauvet (kwizart) 2010-04-07 08:36:39 EDT
no answear, no bug.

Note You need to log in before you can comment on or make changes to this bug.