Bug 575032 - putty - Request for EL-5 branch
Summary: putty - Request for EL-5 branch
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: putty
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Patrick Laughton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-19 08:22 UTC by Mark Chappell
Modified: 2010-06-08 21:39 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-08 21:39:27 UTC
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Mark Chappell 2010-03-19 08:22:19 UTC
I (tremble) am currently trying to get the various packages we use at work into
EPEL, putty is one of these packages.  Would you be willing to add an
EL branch for putty, or alternatively I can maintain the EL branch.  I am
also willing to co-maintain the EL branch (and Fedora branches) if you would
like.

If you have no desire to maintain EL packages you may wish to add yourself to
the http://fedoraproject.org/wiki/EPEL/ContributorStatusNo page so that we can
simply make the CVS request in future.

Comment 1 Mark Chappell 2010-04-09 07:58:37 UTC
Package Change Request
======================
Package Name: putty
New Branches: EL-5
Owners: tremble

Have had a private email from Jima and he's happy for me to take on the EL branches

Comment 2 Kevin Fenzi 2010-04-11 19:16:10 UTC
cvs done.

Comment 3 Fedora Update System 2010-04-12 18:08:51 UTC
putty-0.60-5.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/putty-0.60-5.el5

Comment 4 Fedora Update System 2010-04-15 15:50:16 UTC
putty-0.60-5.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update putty'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/putty-0.60-5.el5

Comment 5 Fedora Update System 2010-06-08 21:39:22 UTC
putty-0.60-5.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.