Bug 575222 - [abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
[abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by...
Status: CLOSED DUPLICATE of bug 567157
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
abrt_hash:266e9280b84cd8018f6cefdbfe6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-19 15:15 EDT by Edward Rudd
Modified: 2010-05-25 06:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:38:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.68 KB, text/plain)
2010-03-19 15:16 EDT, Edward Rudd
no flags Details

  None (edit)
Description Edward Rudd 2010-03-19 15:15:59 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: inkscape /home/urkle/Desktop/Screenshot.png
comment: I exported a bitmap over top a file that inkscape had opened.
component: inkscape
executable: /usr/bin/inkscape
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: inkscape-0.47-2.fc12
rating: 4
reason: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open PNG graphic (in nautilus right click png file and open with inkscape)
2. draw some SVG shapes atop the graphic (really not neccesary to reproduce bug)
3. file - Export bitmap (Ctrl-E)
4. Choose the SAME file as the one you opened
5. click export
6. watch it crash and burn.
Comment 1 Edward Rudd 2010-03-19 15:16:01 EDT
Created attachment 401322 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:38:43 EDT

*** This bug has been marked as a duplicate of bug 567157 ***
Comment 3 Karel Klíč 2010-05-25 06:38:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #567157.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.