Bug 57528 - Embarassingly funny Italian translation
Summary: Embarassingly funny Italian translation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Federico Musto
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-14 22:11 UTC by Davide Bolcioni
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 21:02:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Davide Bolcioni 2001-12-14 22:11:22 UTC
Description of Problem:
The Italian translation of entries in the window manager configuration
dialog is misleading at first, funny once translating it back to
English reveals the problem, but embarassingly unprofessional before a
customer.

Version-Release number of selected component (if applicable):
nautilus-1.0.4-43

How Reproducible:
Always.

Steps to Reproduce:
1. Launch nautilus from the Gnome menu (with LANG=it_IT). 
2. Goto "preferences:///Desktop"
3. Pick "Gestore di finestre" (window manager configuration)

Actual Results:
The items read:
"Chiarimento (Corrente)"
"Creatore di finestre"
"Sawfish"
"twm"

The first is Enlightenment, the second is WindowMaker, but translating
proper nouns is misleading (since they are installed using their proper
name) and the Italian translation borders the hilarious.

Expected Results:
The appropriate proper nouns in their original form.

Additional Information:
I was most relieved to see that "Sawfish" was left alone, as its literal
translation ("Pescesega") would have sent us ROTFL. This conveys the
impression of "cheap" translators working on stuff they have no clue
about; it is as if Italian newspapers referred to President George Bush as
"Giorgio Cespuglio".

Comment 1 Davide Bolcioni 2002-08-23 21:31:25 UTC
The bug is still there after an upgrade to RedHat 7.3 (nautilus-1.0.6-15).

Comment 2 Elliot Lee 2004-08-24 21:02:49 UTC
Ooold bug, apologies for having it drop through the cracks. Please
refile against a current release if it's still relevant.


Note You need to log in before you can comment on or make changes to this bug.