Bug 575284 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 612056
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
abrt_hash:3d0dd334c23c43389b2e5fc77c2...
:
: 612773 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-19 17:47 EDT by Richard M Madsen
Modified: 2010-07-11 07:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 07:05:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (101.03 KB, text/plain)
2010-03-19 17:47 EDT, Richard M Madsen
no flags Details

  None (edit)
Description Richard M Madsen 2010-03-19 17:47:30 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
comment: Scrolling down in pgatour.com web page using the mouse wheel.
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Richard M Madsen 2010-03-19 17:47:33 EDT
Created attachment 401354 [details]
File: backtrace
Comment 2 Chris Campbell 2010-03-19 18:20:17 EDT
#3  <signal handler called>
No symbol table info available.
#4  _cairo_xlib_surface_reset (abstract_surface=0xa6f87cd0)
    at cairo-xlib-surface.c:2399
        status = 12571936
#5  0x00bad141 in _cairo_surface_reset (surface=0xa6f87cd0)
    at cairo-surface.c:462
        status = <value optimized out>
        __PRETTY_FUNCTION__ = "_cairo_surface_reset"
#6  0x00ba101e in _cairo_pattern_acquire_surface_for_solid (pattern=
    0xa6d467d0, dst=<value optimized out>, x=1, y=61, width=13, height=172, 
    out=0xbfc2ca3c, attribs=0xbfc2c9ec) at cairo-pattern.c:1530
        i = 14
        surface = 0xbfc2bf2c
        to_destroy = 0xa6f89120
        status = <value optimized out>
#7  0x00ba1fd2 in _cairo_pattern_acquire_surface (pattern=0xa6d467d0, dst=
    0xa6f89120, x=1, y=61, width=13, height=172, surface_out=0xbfc2ca3c, 
    attributes=0xbfc2c9ec) at cairo-pattern.c:2026
        status = <value optimized out>
        __PRETTY_FUNCTION__ = "_cairo_pattern_acquire_surface"
#8  0x00bc67a6 in _cairo_xlib_surface_composite_trapezoids (op=
    CAIRO_OPERATOR_OVER, pattern=0xa6d467d0, abstract_dst=0xa6f89120, 
    antialias=CAIRO_ANTIALIAS_DEFAULT, src_x=1, src_y=61, dst_x=1, dst_y=61, 
    width=13, height=172, traps=0xa91a3000, num_traps=8)
    at cairo-xlib-surface.c:2108
        attributes = {matrix = {xx = 1.3830359387105161e-314, yx = 
    7.7783819990828516e-292, xy = 1.3580773062474182e-312, yy = 
    2.6750305826780233e-314, x0 = 1.2738006010661727e-313, y0 = 
    1.4853970537250972e-313}, extend = 14399098, filter = 2810117120, 
          x_offset = 2, y_offset = 12176061, acquired = 12575660, extra = 
    0xa6d9dd88}
        src = <value optimized out>
        status = <value optimized out>
        operation = <value optimized out>
        render_reference_x = 4
        render_reference_y = -1495596920
        pict_format = 0xbfc2c218



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-03-19 18:22:34 EDT
Reassigning to Cairo



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Fedora Admin XMLRPC Client 2010-06-17 11:24:10 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Jeff Raber 2010-07-08 22:05:11 EDT
*** Bug 612773 has been marked as a duplicate of this bug. ***
Comment 6 Benjamin Otte 2010-07-11 07:05:52 EDT

*** This bug has been marked as a duplicate of bug 612056 ***

Note You need to log in before you can comment on or make changes to this bug.