Bug 575412 - [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-03-20 12:01 EDT by BobCaSUaL
Modified: 2010-03-20 16:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-03-20 16:13:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (46.38 KB, text/plain)
2010-03-20 12:01 EDT, BobCaSUaL
no flags Details

  None (edit)
Description BobCaSUaL 2010-03-20 12:01:23 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /home/Bob/ies4linux-
comment: to install ie7, shall click on 'advanced'
component: python
executable: /usr/bin/python
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: 1.install ie6 and ie7 under wine X86_64 with "ies4linux"
Comment 1 BobCaSUaL 2010-03-20 12:01:27 EDT
Created attachment 401458 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-03-20 16:13:15 EDT
Thank you for your report. 

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted.

There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.