Bug 575418 - [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:96c5a1cd50bc9cf3573feca0da3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-20 12:53 EDT by Łukasz Łucka
Modified: 2010-03-20 16:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-20 16:14:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.93 KB, text/plain)
2010-03-20 12:53 EDT, Łukasz Łucka
no flags Details

  None (edit)
Description Łukasz Łucka 2010-03-20 12:53:37 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /home/lukasz/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Łukasz Łucka 2010-03-20 12:53:39 EDT
Created attachment 401464 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-03-20 16:14:09 EDT
Thank you for your report. 

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you
report the problem to the upstream project at
http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been
updated since February 2008, so the effort may be wasted.

There is unfortunately nothing the Fedora project can do to help you with this
problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.