Bug 57542 - trident.c in kernel sources obviously broken
Summary: trident.c in kernel sources obviously broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-15 06:46 UTC by Michal Jaegermann
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 23:39:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for obviously messed up sources (489 bytes, patch)
2001-12-15 06:47 UTC, Michal Jaegermann
no flags Details | Diff

Description Michal Jaegermann 2001-12-15 06:46:23 UTC
Description of Problem:

'trident.o' module does not compile due to an obvious edit error
(badly merged patch?).  Leaving it out in a config file, like this
is currently done, is not really an option as precisely _this_ module
is required for a built-in sound on a number of Alpha boards.

This is for sources from current updates so this really likely affects
also 7.2 distribution and other architectures but this bug hit on Alpha
which is still at 7.1.

Obvious fix attached.

Version-Release number of selected component (if applicable):

kernel-source-2.4.9-12

Comment 1 Michal Jaegermann 2001-12-15 06:47:47 UTC
Created attachment 40728 [details]
fix for obviously messed up sources


Note You need to log in before you can comment on or make changes to this bug.