This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 575427 - [abrt] crash in gnote-0.7.1-3.fc13: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.1-3.fc13: Process /usr/bin/gnote was killed by sign...
Status: CLOSED DUPLICATE of bug 572543
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:913e45b19c65f4855ff1e2e2f56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-20 14:14 EDT by Jógvan Magnus Olsen
Modified: 2010-04-03 12:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-03 12:27:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.81 KB, text/plain)
2010-03-20 14:14 EDT, Jógvan Magnus Olsen
no flags Details

  None (edit)
Description Jógvan Magnus Olsen 2010-03-20 14:14:43 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=18
component: gnote
executable: /usr/bin/gnote
kernel: 2.6.33-0.52.rc8.git6.fc13.x86_64
package: gnote-0.7.1-3.fc13
rating: 3
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. First boot after clean install
2.
3.
Comment 1 Jógvan Magnus Olsen 2010-03-20 14:14:45 EDT
Created attachment 401471 [details]
File: backtrace
Comment 2 Török Edwin 2010-03-28 09:27:01 EDT

How to reproduce
-----
1. Install from LiveCD, x86_64, F13-alpha into KVM (2048 MB RAM, 4096 MB virtual HD)
2. When install is finished, reboot
3. You get the warning sign that gnote has crashed after login (I don't use gnote, it must have started automatically)


Comment
-----
This is the 2nd time I install this live image, first time no crashes were reported after login.
Comment 3 Rahul Sundaram 2010-03-28 09:45:19 EDT
Yes, it is enabled by default. Please get the update from 

https://admin.fedoraproject.org/updates/gnote-0.7.2-1.fc13

See if it still crashes.
Comment 4 Rahul Sundaram 2010-03-28 09:47:01 EDT
Probably a dup of  

https://bugzilla.redhat.com/show_bug.cgi?id=572543
Comment 5 Baris Cicek 2010-04-01 12:04:56 EDT

How to reproduce
-----
1.On fresh install of Fedora13-Alpha
2.
3.
Comment 6 Alvin Chang 2010-04-03 00:59:06 EDT

How to reproduce
-----
1. This happened at the very first boot.
3.
Comment 7 Rahul Sundaram 2010-04-03 12:27:41 EDT

*** This bug has been marked as a duplicate of bug 572543 ***

Note You need to log in before you can comment on or make changes to this bug.