Bug 57553 - (440GX) IRQ problems
(440GX) IRQ problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-15 12:14 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 19:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-15 12:14:10 EST
Hi, this is the problem, everything it looks like a bug specially that 
affetcs intel l440gx motherboards, I've tried all the possibles 
installation of RedHat 7.2 using the linux apic aparameter to install, and 
as a matter of fact I can do all the installation process but when the 
system boots it hangs by timeout of all the scsii chanels, when I boot up 
with the kernel smp it hangs with kernel panic.
I've been keeping this bug since RH7.0 but the problem is still in 
RedHat7.2
I alsa had a intel server raid controller SRCU21. into the suystem.
welcome any help.
Comment 1 Alan Cox 2003-06-07 19:41:45 EDT
We had problems getting info on the 440GX for a long long time. Intel eventually
gave us some bits of info so Red Hat 9 may work for your system. The intel raid
card may still be problematic

Note You need to log in before you can comment on or make changes to this bug.