Bug 575539 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: IA__g_type_check_instance_is_a: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: IA__g_type_check_insta...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df3657fd6d27d22076d82e6ccfd...
: 562291 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-21 11:59 UTC by Misha Shnurapet
Modified: 2011-04-23 14:17 UTC (History)
2 users (show)

Fixed In Version: gnome-applet-alarm-clock-0.3.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-09 03:44:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.33 KB, text/plain)
2010-03-21 11:59 UTC, Misha Shnurapet
no flags Details

Description Misha Shnurapet 2010-03-21 11:59:50 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=21
comment: Have no idea.
component: gnome-applet-alarm-clock
executable: /usr/libexec/alarm-clock-applet
kernel: 2.6.32.9-70.fc12.x86_64
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Misha Shnurapet 2010-03-21 11:59:53 UTC
Created attachment 401544 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-03-21 21:56:12 UTC
Please provide more information regarding the crash - what exactly did you do at the time of the crash? Are you able to reproduce it?

Comment 3 Christoph Wickert 2010-03-21 22:06:10 UTC
*** Bug 562291 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-03-22 00:55:54 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 5 Fedora Update System 2010-03-22 00:56:22 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 6 Fedora Update System 2010-03-23 23:19:55 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 7 Fedora Update System 2010-03-23 23:21:40 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 8 Fedora Update System 2010-04-09 03:44:29 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-05-22 01:50:27 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.