Bug 575580 - With udev-151-5.fc14.x86_64 fedora 14 doesn't start
With udev-151-5.fc14.x86_64 fedora 14 doesn't start
Status: CLOSED DUPLICATE of bug 575417
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-21 11:33 EDT by Wolfgang Ulbrich
Modified: 2010-03-22 05:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-22 05:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
messages log (5.62 MB, text/plain)
2010-03-21 12:38 EDT, Wolfgang Ulbrich
no flags Details

  None (edit)
Description Wolfgang Ulbrich 2010-03-21 11:33:14 EDT
Description of problem:
After updating to new udev packages fedora rawhide (14) doesn't start anymore.
On the screen i see this message when udev starts:
iTCO_wdt: unexpected close , not stoping watchdog 
After some seconds watchdog stop the boot and restart the system.
I had no chance to boot in runlevel 1 or 3 or 5, everytime i get the same error.
And no logs were writen.
Then i edit /etc/udev/udev.conf, changing 'udev_log="err" ' in 'udev_log="debug"'.
Now the system boots, but it takes a long time.
Ok after back in system, i downgrade udev and the libs packages to udev-151-3.fc13.x86_64 from the fc13alpha original installation. Than everthing is fine and fc14 starts normal again.
Version-Release number of selected component (if applicable):
udev-151-5.fc14.x86_64
libgudev1-151.5.fc14.x86_64
libgudev1-devel-151.5.fc14.x86_64
libudev-151.5.fc14.x86_64
libudev-devel-151.5.fc14.x86_64

How reproducible:
Everytime system starts

Steps to Reproduce:
1.
2.
3.
  
Actual results:
iTCO_wdt: unexpected close , not stoping watchdog
system reboot

Expected results:
normal system start

Additional info:
Comment 1 Wolfgang Ulbrich 2010-03-21 12:38:54 EDT
Created attachment 401572 [details]
messages log
Comment 2 Wolfgang Ulbrich 2010-03-21 12:42:02 EDT
The messages log is from starting with changing udev.conf 'udev_log="debug"'.
The last part is starting with the old udev version.
Comment 3 Harald Hoyer 2010-03-22 05:55:24 EDT

*** This bug has been marked as a duplicate of bug 575417 ***

Note You need to log in before you can comment on or make changes to this bug.