This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 575599 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 539530
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Haley
Fedora Extras Quality Assurance
abrt_hash:9b9a7631ef08063795a7277f889...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-21 13:48 EDT by David R. Fischer
Modified: 2010-05-25 04:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:53:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (116.31 KB, text/plain)
2010-03-21 13:48 EDT, David R. Fischer
no flags Details

  None (edit)
Description David R. Fischer 2010-03-21 13:48:55 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: java -cp /home/dafischer/Applications/davmail/davmail.jar::.:/home/dafischer/Applications/davmail/lib/activation-1.1.jar:/home/dafischer/Applications/davmail/lib/commons-codec-1.3.jar:/home/dafischer/Applications/davmail/lib/commons-collections-3.1.jar:/home/dafischer/Applications/davmail/lib/commons-httpclient-3.1.jar:/home/dafischer/Applications/davmail/lib/commons-logging-1.0.4.jar:/home/dafischer/Applications/davmail/lib/htmlcleaner-2.1.jar:/home/dafischer/Applications/davmail/lib/jackrabbit-webdav-1.4.jar:/home/dafischer/Applications/davmail/lib/jdom-1.0.jar:/home/dafischer/Applications/davmail/lib/log4j-1.2.15.jar:/home/dafischer/Applications/davmail/lib/mail-1.4.1.jar:/home/dafischer/Applications/davmail/lib/slf4j-api-1.3.1.jar:/home/dafischer/Applications/davmail/lib/slf4j-log4j12-1.3.1.jar:/home/dafischer/Applications/davmail/lib/stax-api-1.0.1.jar:/home/dafischer/Applications/davmail/lib/swt-gtk-3.5.1.jar:/home/dafischer/Applications/davmail/lib/wstx-asl-3.2.7.jar:/home/dafischer/Applications/davmail/lib/xercesImpl-2.8.1.jar davmail.DavGateway
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 David R. Fischer 2010-03-21 13:48:57 EDT
Created attachment 401575 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:53:28 EDT

*** This bug has been marked as a duplicate of bug 539530 ***
Comment 3 Karel Klíč 2010-05-25 04:53:28 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539530.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.