Bug 57561 - Kernel locks hard with own kernel, possibly NTFS related
Kernel locks hard with own kernel, possibly NTFS related
Status: CLOSED DUPLICATE of bug 56676
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-15 15:58 EST by stano
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-15 16:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v output (881 bytes, text/plain)
2001-12-15 15:59 EST, stano
no flags Details
Kernel configuration (24.46 KB, text/plain)
2001-12-15 16:00 EST, stano
no flags Details

  None (edit)
Description stano 2001-12-15 15:58:21 EST
Description of Problem:
I compiled my own kernel, using 2.4.9-13 source and 2.4.9-i686-smp as the
.config template. I removed a few components and added NTFS filesystem
module. After this I got a hard lockup in a few minutes of working with the
kernel - no magic sysrq, no ping from outside, ...

The original kernel (RH-compiled) works OK.

Version-Release number of selected component (if applicable):
2.4.9-13

How Reproducible:
Quite reproducible, but I don't yet have a sequence that always crashes.

Steps to Reproduce:
1. compile the kernel with ntfs.o, use compiler from 7.2
2. try to mount a NTFS parition (partitioned under XP, if it matters), work
there a bit etc.
3. 

Actual Results:
lockup

Expected Results:
no lockup

Additional Information:

Abit BP 6 motherboard with two Celerons 433, 512 MB RAM, two EIDE IBM
disks, none of them on the HPT 366 controller.
Comment 1 stano 2001-12-15 15:59:04 EST
Created attachment 40747 [details]
lspci -v output
Comment 2 stano 2001-12-15 16:00:26 EST
Created attachment 40748 [details]
Kernel configuration
Comment 3 stano 2001-12-15 16:05:04 EST
Apropos, I have a few USB devices, but none of them was operating at the time of
the lockup. There were no Oopsen or unusual messages in the log (or they did not
get the chance to get written).
Comment 4 stano 2001-12-16 03:51:41 EST
Most probably a duplicate of Bug #56676. I trust I have searched the bugzilla
before submitting :-) - sorry. I am marking this duplicate and I'll submit the
next followups to 56676.

*** This bug has been marked as a duplicate of 56676 ***

Note You need to log in before you can comment on or make changes to this bug.