Bug 57579 - cdrecord limited to speed 1
cdrecord limited to speed 1
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-16 11:57 EST by Jeff Epler
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 21:12:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Epler 2001-12-16 11:57:53 EST
Description of Problem:
When I specify a record speed in /etc/cdrecord.conf or on the commandline,
cdrecord still records at what appears to be speed 1 even though it
displays a message that it is recording at speed 4.

Version-Release number of selected component (if applicable):
cdrecord-1.10-4
kernel-2.4.7-10

How Reproducible:
Every time.

Steps to Reproduce:
1.prepare an iso image "test.iso"
2.cdrecord dev=0,0,0 speed=4 test.iso
3.when complete, check wall-clock elapsed time


Actual Results:
A 650M image takes well over an hour to record


Expected Results:
The image shold record in about 20 minutes (4x)


Additional Information:
kernel messages:
kernel: SCSI subsystem driver Revision: 1.00
kernel: scsi0 : SCSI host adapter emulation for IDE ATAPI devices
kernel:   Vendor: LITE-ON   Model: LTR-12102C        Rev: RS09
kernel:   Type:   CD-ROM                             ANSI SCSI revision: 02


cdrecord messages:
[...]
Starting to write CD/DVD at speed 4 in write mode for single session.
[...]
Track 01: Total bytes read/written: 667222016/667222016 (325792 sectors).
Writing  time: 3678.306s

RedHat 7.1/cdrecord and Windows 98/nero successfully write at high speeds
Comment 1 Mike A. Harris 2002-01-24 21:12:14 EST
I'm unable to reproduce this.  I've only got a 2x burner available
for testing, and I can burn at 1x and 2x.  (HP7200i)

Have you mentioned this on the cdrecord mailing lists?

Please try upgrading to our latest kernel erratum and see if that
changes anything for you.  2.4.9-21 is current as of this bug update.
Comment 2 Jeff Epler 2002-06-20 16:55:24 EDT
this now works for me in redhat 7.3.

Note You need to log in before you can comment on or make changes to this bug.