Bug 575957 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:65748279752cd3979d6f4676c9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-22 15:42 EDT by Yassine ABID
Modified: 2010-04-10 13:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-10 13:55:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.87 KB, text/plain)
2010-03-22 15:42 EDT, Yassine ABID
no flags Details

  None (edit)
Description Yassine ABID 2010-03-22 15:42:11 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
kernel: 2.6.32.9-70.fc12.i686.PAE
package: epiphany-2.28.2-1.fc12
rating: 3
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Yassine ABID 2010-03-22 15:42:16 EDT
Created attachment 401855 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-10 13:54:54 EDT
Thread 1 (Thread 23116):
#0  __pthread_mutex_lock (mutex=0xb0d8ef54) at pthread_mutex_lock.c:50
        type = <value optimized out>
        id = <value optimized out>
#1  0x0158e3a3 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.
#2  0x010abc5d in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-10 13:55:20 EDT
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.