Bug 575966 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5e4f5ce428cc041ed723c967782...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-22 20:20 UTC by Kerry
Modified: 2010-05-14 11:57 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-14 11:57:47 UTC


Attachments (Terms of Use)
File: backtrace (116.66 KB, text/plain)
2010-03-22 20:20 UTC, Kerry
no flags Details

Description Kerry 2010-03-22 20:20:31 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Kerry 2010-03-22 20:20:35 UTC
Created attachment 401864 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 15:02:28 UTC
#7  0x00468a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x004668f6 in __cxxabiv1::__terminate (handler=
    0x468910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00466933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00466a72 in __cxxabiv1::__cxa_throw (obj=0x1605fbd0, tinfo=0x499f5c, 
    dest=0x466f10 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x00467007 in operator new (sz=8388608)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x004670ee in operator new[] (sz=8388608)
    at ../../../../libstdc++-v3/libsupc++/new_opv.cc:32
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:57:47 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.