Bug 576051 - openoffice.org-writer depdency resolution failure
openoffice.org-writer depdency resolution failure
Status: CLOSED DUPLICATE of bug 569352
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 01:21 EDT by Braden McDaniel
Modified: 2010-03-23 03:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 03:50:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2010-03-23 01:21:00 EDT
Description of problem:
Dependency resolution for openoffice.org-writer is failing:

# yum install openoffice-writer
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 79 installed debuginfo package(s)
Enabling rpmfusion-nonfree-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Nonfree - Debug
Reading repository metadata in from local files
rpmfusion-nonfree-rawhide-debuginfo                      | 2.7 kB     00:00     
Enabling rpmfusion-free-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Free - Debug
Reading repository metadata in from local files
rpmfusion-free-rawhide-debuginfo                         | 2.7 kB     00:00     
Setting up Install Process
No package openoffice-writer available.
Nothing to do
[root@bolt braden]# yum install openoffice.org-writer
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 79 installed debuginfo package(s)
Enabling rpmfusion-nonfree-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Nonfree - Debug
Reading repository metadata in from local files
Enabling rpmfusion-free-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Free - Debug
Reading repository metadata in from local files
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package openoffice.org-writer.x86_64 1:3.2.0-12.13.fc13 set to be updated
--> Processing Dependency: openoffice.org-brand = 1:3.2.0-12.13.fc13 for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: openoffice.org-writer-core = 1:3.2.0-12.13.fc13 for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsofficeapp.so(soffice.3)(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libvclplug_gtklx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libxcrlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libbasegfxlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsvxlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libucpfile1.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libvclplug_genlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libutllx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libfwelx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsvtlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libfwllx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libfwilx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libi18nutilgcc3.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libxolx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsotlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libtklx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libvos3gcc3.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: liblnglx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsblx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libpackage2.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsvxcorelx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsvllx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libi18nisolang1gcc3.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libucb1.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libucbhelper4gcc3.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libswlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsaxlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsofficeapp.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libcomphelp4gcc3.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libsfxlx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libvcllx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Processing Dependency: libtllx.so()(64bit) for package: 1:openoffice.org-writer-3.2.0-12.13.fc13.x86_64
--> Running transaction check
---> Package openoffice.org-brand.x86_64 1:3.2.0-12.13.fc13 set to be updated
---> Package openoffice.org-core.x86_64 1:3.2.0-12.13.fc13 set to be updated
---> Package openoffice.org-writer-core.x86_64 1:3.2.0-12.13.fc13 set to be updated
--> Finished Dependency Resolution
Installing langpack for openoffice.org-core
Adding openoffice.org-langpack-en to transaction
Adding openoffice.org-langpack-en to transaction
--> Running transaction check
---> Package openoffice.org-langpack-en.x86_64 1:3.2.0-12.11.fc13 set to be updated
--> Processing Dependency: openoffice.org-core = 1:3.2.0-12.11.fc13 for package: 1:openoffice.org-langpack-en-3.2.0-12.11.fc13.x86_64
---> Package openoffice.org-langpack-en.x86_64 1:3.2.0-12.13.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: 1:openoffice.org-langpack-en-3.2.0-12.11.fc13.x86_64 (fedora)
           Requires: openoffice.org-core = 1:3.2.0-12.11.fc13
           Available: 1:openoffice.org-core-3.2.0-12.11.fc13.x86_64 (fedora)
           Installing: 1:openoffice.org-core-3.2.0-12.13.fc13.x86_64 (updates-testing)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 David Tardon 2010-03-23 03:50:36 EDT

*** This bug has been marked as a duplicate of bug 569352 ***

Note You need to log in before you can comment on or make changes to this bug.