This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 576111 - udev-145-16 breaks system
udev-145-16 breaks system
Status: CLOSED DUPLICATE of bug 575417
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 05:37 EDT by Sandro Mani
Modified: 2010-03-23 05:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 05:44:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sandro Mani 2010-03-23 05:37:20 EDT
Description of problem:
Since installing udev-145-16, the system restarts by itself about 4-5 seconds after it has finished booting (i.e. system is at gdm/vt login screen).

Version-Release number of selected component (if applicable):
libudev-145-16.fc12.x86_64
udev-145-16.fc12.x86_64
libgudev1-145-16.fc12.x86_6

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2.
3.
  
Actual results:
Switching to verbose boot, I notice that udev fails to start, and then a 
iTCO_wdt: Unexpected close, not stopping watchdog!


Expected results:


Additional info:
No information has been written to the message log since the last reboot after installing the update. Problem happens both starting to runlevel 3 and 5. Hardware is a lenovo T400.
Comment 1 Harald Hoyer 2010-03-23 05:44:51 EDT
https://admin.fedoraproject.org/updates/udev-145-19.fc12

*** This bug has been marked as a duplicate of bug 575417 ***

Note You need to log in before you can comment on or make changes to this bug.